Непрофессиональное введение в JAVASCRIPT



             

Запуск JavaScript


Что необходимо, чтобы выполнить сценарии, написанные на JavaScript? Вам необходим броузер поддерживающий JavaScript - например Netscape Navigator (версия 2.0 или выше) или Microsoft Internet Explorer (MSIE - начиная с версии 3.0). Так как эти два броузера широко распространены, большинство людей способно выполнить сценарии, написанные на JavaScript. Это конечно важный момент при выборе JavaScript, для улучшения ваших web-страниц. Естественно, Вам необходимо основные знания HTML перед чтением этого учебника. Вы можете найти многих действительно хороших интерактивных ресурсов, перекрывающих HTML. Лучше всего Вам сделать интерактивный поиск 'html' в Yahoo, чтобы получить большее количество информации относительно HTML.




Содержание  Назад  Вперед